FAQ for Email Customizer For WooCommerce

1. Is this plugin compatible with older versions of WooCommerce and WordPress?

You should have at least WooCommerce 3.0.0 or greater and WordPress 4.9.0 or greater to use the plugin.

2. I cannot see any templates in the customizer

Make sure you have at least one order placed as a registered or guest user to view and edit available WooCommerce templates in the customizer.

If emails are still not showing up, then plugins or themes on your site are conflicting with Email Customizer for WooCommerce plugin. Please follow these steps to find a cause of the conflict and solve it.

3. Can I view and customize WooCommerce email templates that are sent to admin?

Currently you can only view and customize emails templates that are sent to customers. We may add support for admin emails in the future versions of the plugin.

4. Will the selected Email Style be applied to all of the emails sent from WooCommerce including the admin emails?

Yes

5. Can I customize WooCommerce Subscription email templates?

Yes. You can customize WooCommerce Subscriptions emails using our email styles.

6. Can I send test emails of the templates?

Yes, you can send test email.

7. What other plugins Email Customizer is compatible with?

Email Customizer is compatible with WooCommerce Smart Coupons and Affiliate for WooCommerce plugins. You can customize the emails sent via these plugins.

« Back to Email Customizer For WooCommerce